Info su anticipo motore

Parlate qui dei vostri problemi e di tutto ciò che riguarda 147.

Moderatore: Moderatori

Re: Info su anticipo motore

Messaggioda aleTS120 » 12/10/2018, 23:08

In tutti i km da me percorsi ho sempre utilizzato le candele originali, sostituendole ogni 100.000 km (avevo il 120cv).... Non so che altro dire.

Inviato dal mio ASUS Zenfone 3 Max
Alfa 147 1.6 Twin Spark 120cv Distinctive GPL
Avatar utente
aleTS120
Super Alfista
 
Messaggi: 2934
Iscritto il: 25/07/2011, 18:11
Località: Rovigo

Messaggioda bianconero » 15/10/2018, 20:27

Andy96 ha scritto:Guarda che non sia per quello che batte in testa, no?

Inviato dal mio STF-L09 utilizzando Tapatalk


beh le altre 147 che ho provato erano tutte con candele originali e io stesso prima di mettere il metano usavo candele originali e ha sembre avuto il problema del battito in testa.
Ultima modifica di bianconero il 16/10/2018, 19:04, modificato 1 volta in totale.
Avatar utente
bianconero
Super Alfista
 
Messaggi: 1273
Iscritto il: 19/04/2006, 22:15
Località: Massa

Re: Info su anticipo motore

Messaggioda Andy96 » 15/10/2018, 20:46

Allora non so che dirti!
Io prima di questa avevo la 146 1.6 e anche quella andava benone.

Inviato dal mio STF-L09 utilizzando Tapatalk
Alfa Romeo 147 --3 Porte -- Nero Kyalami -- Progression -- 1600cc 105cv -- Luglio 2008
Immagine Immagine Immagine Immagine
Avatar utente
Andy96
Cuore Sportivo
 
Messaggi: 11018
Iscritto il: 30/07/2008, 0:51
Località: Padova
Status: Petrolhead

Messaggioda Ricuzzu » 08/03/2019, 20:48

Ciao, hai risolto? Io no... :specchio)

Overaz ha scritto:
Ricuzzu ha scritto:Dipende da cosa vuoi utilizzare...ma di solito si spende di più...

Ma sto pensando alle candele. Le mie hanno 40k km. Considerando il gpl, non è che andrebbero sostituite? Ogni quanto le sostituite voi?


abbiamo gli stessi km (candele)
penso di si vanno cambiate
io prendo sempre le ngk
sulla baia il set completo circa 67€ spedite
io però prima di montarle pulisco sempre i condotti delle bobine e varie con n pulitore per contatti
Alfa 147 1.6 Twin Spark 105CV GPL
Ricuzzu
Alfista Junior
 
Messaggi: 44
Iscritto il: 20/11/2016, 16:22

Messaggioda marcellik75 » 15/03/2019, 18:00

..... io ho lo stesso problema: impianto gpl va benissimo e non picchia in testa, a benzina tintinnio sotto carico in 3/4 marcia e anche se parto da fermo a tavoletta. In alfa mi hanno detto che è colpa della benzina che decade con il tempo non essendo utilizzata e perde ottani: una balla colossale visto che anche camminando a benzina con benzina fresca il problema persiste. Però dicono che la fasatura è corretta visto che il motore gira bene. A me il problema è iniziato dopo il cambio distribuzione a 120k.
Ho percorso oltre 100 km a benzina ma nessun miglioramento. Candele originali.
Ho resettato anche l'autoapprendimento dei parametri della centralina a benzina.
PS. Non esiste che chi installa l'impianto GPL modifica la centralina originale della benzina. Operano solo sulla centralina GPL.
Non ho ancora provato a mettere una benzina a 100 ottani.....vi faccio sapere.
marcellik75
Alfista Junior
 
Messaggi: 75
Iscritto il: 21/11/2005, 16:08

Re: Info su anticipo motore

Messaggioda ibkbs » 18/03/2019, 8:56

Anche la mia batte in testa a benzina, quando diciamo la temperatura esterna è superiore ai 15 gradi. Logicamente perfetta a gpl grazie al suo alto numero di ottani.

Inviato dal mio SM-N920C utilizzando Tapatalk
Alfa 147 1.6 Twin Spark
ibkbs
Alfista Senior
 
Messaggi: 277
Iscritto il: 30/05/2009, 15:08
Località: Roma

Messaggioda Ricuzzu » 21/03/2019, 18:13

A me inizia a farlo anche a gpl e mi sto convincendo che siano le candele... Al momento hanno quasi 50.000 km ma il mio meccanico mi dice che non esiste cambiarle prima di 100.000. Mah...
Oggi ho smontato il debimetro perché volevo vedere in che condizioni fosse. Pulito. Tuttavia gli ho spruzzato un po' di pulitore freni... Nessun risultato apprezzabile. Pulito corpo farfallato, ma niente. Sono disperato... :specchio)
Alfa 147 1.6 Twin Spark 105CV GPL
Ricuzzu
Alfista Junior
 
Messaggi: 44
Iscritto il: 20/11/2016, 16:22

Messaggioda Overaz » 21/03/2019, 21:47

il deb non si pulisce,si cambia
esperienza personale
basta una pressione del pulitore per danneggiare il filamento all'interno
Avatar utente
Overaz
Alfista Junior
 
Messaggi: 143
Iscritto il: 11/08/2017, 23:21
Località: Prov. SA

Messaggioda Ricuzzu » 21/03/2019, 21:53

Se avessi una minima garanzia che sia il debimetro lo sostituirei... non voglio buttare via altri soldi... ho provato con la pulizia, la situazione sembrerebbe migliorata, ma non ho abbastanza elementi per dire che sia lui la causa. Il sospetto di miscela troppo magra mi è rimasto, ma è solo un sospetto... :KO)
Alfa 147 1.6 Twin Spark 105CV GPL
Ricuzzu
Alfista Junior
 
Messaggi: 44
Iscritto il: 20/11/2016, 16:22

Re: Info su anticipo motore

Messaggioda Melo81 » 23/03/2019, 16:31

Ricuzzu ha scritto:Se avessi una minima garanzia che sia il debimetro lo sostituirei... non voglio buttare via altri soldi... ho provato con la pulizia, la situazione sembrerebbe migliorata, ma non ho abbastanza elementi per dire che sia lui la causa. Il sospetto di miscela troppo magra mi è rimasto, ma è solo un sospetto... :KO)
Ma ci vuole molto a testarlo nei valori di tensione e portata aria con il software diagnostico ?

Inviato dal mio SM-J530F utilizzando Tapatalk
Melo81
Alfista Senior
 
Messaggi: 264
Iscritto il: 30/01/2017, 13:35

Messaggioda Overaz » 23/03/2019, 21:17

con multiecuscan puoi
Avatar utente
Overaz
Alfista Junior
 
Messaggi: 143
Iscritto il: 11/08/2017, 23:21
Località: Prov. SA

Messaggioda Ricuzzu » 24/03/2019, 17:39

Il sensore detonazione? Non dovrebbe segnalarmi il battito in testa?? :KO)
Alfa 147 1.6 Twin Spark 105CV GPL
Ricuzzu
Alfista Junior
 
Messaggi: 44
Iscritto il: 20/11/2016, 16:22

Re: Info su anticipo motore

Messaggioda Melo81 » 25/03/2019, 17:33

Ricuzzu ha scritto:Il sensore detonazione? Non dovrebbe segnalarmi il battito in testa?? :KO)
Il sensore di detonazione segnala alla centralina quando c'è principio di battito e viene abbassato di massimo 3 gradi l'anticipo di accensione...A te non comunica nulla...

Inviato dal mio SM-J530F utilizzando Tapatalk
Melo81
Alfista Senior
 
Messaggi: 264
Iscritto il: 30/01/2017, 13:35

Messaggioda Ricuzzu » 25/03/2019, 17:37

Certo, ovvio che lo segnali alla centralina... io intendevo che mi indicasse la spia avaria motore...
Alfa 147 1.6 Twin Spark 105CV GPL
Ricuzzu
Alfista Junior
 
Messaggi: 44
Iscritto il: 20/11/2016, 16:22

Messaggioda Ricuzzu » 25/03/2019, 17:41

Melo81 ha scritto:
Ricuzzu ha scritto:Se avessi una minima garanzia che sia il debimetro lo sostituirei... non voglio buttare via altri soldi... ho provato con la pulizia, la situazione sembrerebbe migliorata, ma non ho abbastanza elementi per dire che sia lui la causa. Il sospetto di miscela troppo magra mi è rimasto, ma è solo un sospetto... :KO)
Ma ci vuole molto a testarlo nei valori di tensione e portata aria con il software diagnostico ?

Inviato dal mio SM-J530F utilizzando Tapatalk


Il mio meccanico dice che finché non risulta un errore tutti i sensori funzionano correttamente... Intanto il problema c'è.
Sto pensando di sentirne un altro... (di meccanico)
Alfa 147 1.6 Twin Spark 105CV GPL
Ricuzzu
Alfista Junior
 
Messaggi: 44
Iscritto il: 20/11/2016, 16:22

Re: Info su anticipo motore

Messaggioda Melo81 » 27/03/2019, 19:26

Ovvio...funzionano perché lavorano entro il range prestabilito dalla centralina, in quanto questa riesce ancora a correggere.
Ovviamente dai numeri dei valori di tensione si riesce anche a capire se è il caso di cambiarlo...bisognerebbe essere più di un semplice meccanico...

Inviato dal mio SM-J530F utilizzando Tapatalk
Melo81
Alfista Senior
 
Messaggi: 264
Iscritto il: 30/01/2017, 13:35

Messaggioda Ricuzzu » 28/03/2019, 18:04

Oggi sono stato in Alfa a chiedere. Il meccanico, prima mi ha chiesto se avessi olio nel motore (ma per chi mi ha preso, per un deficiente??? :nono) poi mi ha detto che potrebbe essere il variatore di fase (ma la 105CV ha il variatore di fase, io sapevo solo la 120CV) anche se lui stesso mi ha detto che se fosse il variatore il problema lo riscontrerei più a motore freddo che a caldo. Mi ha proprio consigliato di tenermela così perché rischierei di spenderci parecchi soldi e non risolvere il problema :jaw) MA che razza di meccanico è uno così??? Mi ha detto che esclude un problema elettronico altrimenti avrei la spia motore accesa. :wall) Domani o dopo proverò con un'altra officina Alfa perché questo di oggi proprio non mi ha convinto. Gli ho chiesto se avesse mai avuto riscontri di battito in testa su altre 147 e mi ha risposto: NO, E' la prima che sento! :jaw) La prima???? :jaw)
Quando gli ho detto che il problema si avverte a bassi regimi quando la riprendo e sopra i 4000 rpm mi ha detto: ****** ma la scanni sta macchina! LA scanno??? A 4000 giri??? :ohmamma)

Non contento sono andato da un altro meccanico consigliatomi da un amico. Questo era perplesso che il problema lo riscontrassi più a benzina che a gpl. Ma come è possibile??? Certo che lo fa più a benzina, a me pare ovvio. Boh... :specchio)
Alfa 147 1.6 Twin Spark 105CV GPL
Ricuzzu
Alfista Junior
 
Messaggi: 44
Iscritto il: 20/11/2016, 16:22

Messaggioda il matte » 28/03/2019, 18:52

Ti confermo che il variatore di fase è patrimonio della sola 120 cv.
Ciao
Paolo
147 1.6 105 cv progression seconda serie
Avatar utente
il matte
Alfista Veteran
 
Messaggi: 726
Iscritto il: 14/02/2006, 13:53
Località: Pisa
Status: Sutats

Messaggioda Ricuzzu » 29/03/2019, 17:18

il matte ha scritto:Ti confermo che il variatore di fase è patrimonio della sola 120 cv.


Appunto! :wall)
Alfa 147 1.6 Twin Spark 105CV GPL
Ricuzzu
Alfista Junior
 
Messaggi: 44
Iscritto il: 20/11/2016, 16:22

Messaggioda Ricuzzu » 02/04/2019, 20:14

E se non fosse battito in testa?
Il rumore metallico lo fa quando do un colpo di acceleratore molto brusco ( in folle ), oppure quando, a marcia inserita, faccio un'accelerazione decisa e si avverte nel range 2500 o sopra i 4000. Adesso lo fa anche a GPL (di meno che a benzina sembrerebbe)
Alfa 147 1.6 Twin Spark 105CV GPL
Ricuzzu
Alfista Junior
 
Messaggi: 44
Iscritto il: 20/11/2016, 16:22

Messaggioda 147fast » 04/04/2019, 12:20

Se te lo fa in accelerazione in quel range di giri o è un battito in testa o qualcosa che vibra... il flex dello scarico l'hai controllato?
- 147 1.6@1.8 Distinctive 5p Grigio Africa
- ex 147 Q2 5p Nero Carbonio, 147 2.0 Selespeed 3p Grigio Sterling, 147 1.6 120cv Distinctive 5p Grigio Sterling
147fast
Super Alfista
 
Messaggi: 2039
Iscritto il: 19/10/2004, 15:03
Località: BS
Status: 147

Re: Info su anticipo motore

Messaggioda Melo81 » 04/04/2019, 16:26

Se è come un tintinnio è battito in testa, mi preoccupa che te lo fa sopra i 4000 rpm...Il debimetro quanti km ha ? Magari non riesxe più a misurare correttamente e regola la carburazione con meno benzina...

Inviato dal mio SM-J530F utilizzando Tapatalk
Melo81
Alfista Senior
 
Messaggi: 264
Iscritto il: 30/01/2017, 13:35

Messaggioda Overaz » 05/04/2019, 7:21

con octnane boost o benza 100 il battito diminuisce di molto
sul mio fu anticipato per via del gpl
basta non affondare sempre a bassi regimi
Avatar utente
Overaz
Alfista Junior
 
Messaggi: 143
Iscritto il: 11/08/2017, 23:21
Località: Prov. SA

Messaggioda Ricuzzu » 09/04/2019, 23:28

Aggiornamenti:
Una settimana fa ero a secco e ho fatto 30l di benzina blusuper e ho svuotato nel serbatoio un pulitore valvole. Fatto circa 300km e nessun risultato apprezzabile. Da domenica il motore sembra girare meglio. Il fastidioso problema sembra sparito...o comunque molto molto ridotto. :hail) Adesso il problema è col gpl! :wall) Possibile che non posso avere mai pace??? :mecry2)
Alfa 147 1.6 Twin Spark 105CV GPL
Ricuzzu
Alfista Junior
 
Messaggi: 44
Iscritto il: 20/11/2016, 16:22

Messaggioda Ricuzzu » 18/04/2019, 23:28

Ho la termostatica ballerina. Arriva a 90° e tutto è ok (nessun rumore strano), poi la temperatura scende a 70° e poi risale a 90°. Dopo iniziano i problemi... che avverto soprattutto a gpl da quando ho deciso di mettere solo benzina blusuper. Può essere la termostatica la causa del battito in testa? Qualcuno ha avuto riscontri in tal senso? Mi sembra improbabile dato che la temperatura non supera MAI i 90°, ma oramai non so più che pensare... :specchio)
Alfa 147 1.6 Twin Spark 105CV GPL
Ricuzzu
Alfista Junior
 
Messaggi: 44
Iscritto il: 20/11/2016, 16:22

PrecedenteProssimo

Torna a Alfa 147

Chi c’è in linea

Visitano il forum: Google Adsense [Bot] e 11 ospiti