<<Spia Airbag su 147>>

QuarS

Nuovo Alfista
Messaggi
1,043
Punti
36
Mi si è accesa la spia airbag guidatore sulla mia 147 JTD.

Il fatto strano, è che si accende in maniera del tutto casuale, e può rimanere per diversi Km. così come spegnersi dopo pochi istanti.

Il mio dubbio consiste nel fatto che tempo fa, circa due mesi o forse tre, ho sostituito il volante originale in plastica, con uno in pelle, ma ovviamente, l'ho fatto scollegando la batteria e quant'altro, ed utilizzando ovviamente l'airbag originale.


Non ci son mai stati problemi, ma tale operazaione fatta mesi fa, adesso mi rende nervoso.

Dato che son in garanzia, rimetto il volante originale, e la porto a vedere; secondo voi, se non tolgo il volante in pelle, si possono comunque accorgere ?



Saluti.
 

vexator

Nuovo Alfista
Messaggi
17,040
Punti
36
può essere che non hai rimontato bene il connettore dell'airbag. Però è strano se il connettore si stacca, la spia rimane accesa a vita... :ka)
 

sast147

Nuovo Alfista
Messaggi
351
Punti
16
Probabilmente, sostituendo il volante e rimontando l'airbag con relativi spinotti quest'ultimi non infilati perfettamente fanno e non fanno contatto. Prova a controllare (o far controllare) gli spinotti. Io comunque se dovesse andare in assistenza ti consiglio di rimontare l'originale, anche se il lavoro è stato fatta da officina Alfa, per togliere 1 euro vanno a guardare anche il pelo nell'uovo...meglio non dare adito.
La mia è solo un'opinione/parere.
 

SilverBoy

Nuovo Alfista
Messaggi
122
Punti
16
Ti dico io cos'e' perche' e' successo anche a me.. sotto i sedili, dovresti trovare un cavo giallo con connettori collegati.. quelli sono i connettori dell'airbag.. dopo un po' di tempo e parecchie vibrazioni questi connettori non tengono piu' come nuovi, percio' hanno un po' di gioco e ogni tanto perdono il contatto.
SOLUZIONE:
A quadro spento scolleghi i connettori, li ricolleghi e li stringi ben bene con una fascetta..sia lato guida che passeggero. (Un meccanico per farti questo lavoro dopo che te l'ha menata ben bene e dopo che si tiene la macchina un paio di giorni per fare un po' di scena e' capace di fregarti dalle 50 alle 70€ ventilandoti problemi di cablaggi inesistenti!!)Una volta fatto cio', vai dal tuo meccanico di fiducia e ti fai resettare l'anomalia con l'examiner se non e' scomparsa da sola.. e voila' il gioco e' fatto senza spendere un centesimo.. :OK) :OK) :OK)
 

Il FUSI

Nuovo Alfista
Messaggi
10,734
Punti
36
Sulle restyling la spia si spegne quando non c'è + la causa dell'errore. Nel senso che se per caso una volta il connettore non fa contatto, e con le vibrazioni poi si rimette a farlo, la spia si spegne.
Sulle vecchie rimaneva memorizzato e ci voleva l'examiner.
Sulla serie 3 cmq i connettori sono diversi, decisamente più corposi.
 

pierluigi84

Nuovo Alfista
Messaggi
1,839
Punti
36
anche io stesso problema su 147JTD dopo aver collegato e scollegato il connettore sotto sedile lato passerggero la spia ha continuato ad accendersi.. quindi un paio di bei colpi assestanti sul cruscotto lato dx ed il gioco è fatto :rotolo)
 

DevilBoss86

Nuovo Alfista
Messaggi
29,137
Punti
36
spesso alzando i sedili anteriori (se la tua è 3 porte) sappi che il connettore potrebbe staccarsi.

ma non è detto, a me una volta il problema fu un air-bag posteriore sul montante destro...forse a causa dell'apertura del cofano...
 

QuarS

Nuovo Alfista
Messaggi
1,043
Punti
36
Grazie mille a tutti.
Prima di portarla in officina, farò queste prove. :OK)

Comunque, dubito sia davvero il volante, il connettore era stabilmente agganciato, ed in più c'è anche un'apposita linguetta che fa da fermo.

Propendo anche io per il connettore sotto il sedile.

Ciao. :OK)
 

QuarS

Nuovo Alfista
Messaggi
1,043
Punti
36
Ok, prova effettuata.
Ho preso saldamente in mano il connettore suddetto, e la spia dopo poco si è spenta.

Per far la riprova, ho staccato in due il connettore, e come logico che sia, la spia si è riaccesa.
Ho riattacato il connettore, e dopo pochi secondi la spia si è nuovamnete spenta.

Mi aspetto, che non succeda più, ma so già che lo farà, per il semplice motivo, che si accendeva pur in presenza di un connettore perfettamente chiuso.


Boh che strano.....
:?:
ciao a tutti,.
 

QuarS

Nuovo Alfista
Messaggi
1,043
Punti
36
P.s. a chi interessasse, sempre sotto il sedile, c'è un secondo connettore, che serve a mostrare la spia di mancato allaccio cintura guidatore.

Ovviamente, è bene lasciarlo collegato.
 

giangirm

OovoO
Messaggi
40,420
Punti
38
Auto
147 1.9 jtd
QuarS":25ycpgxo ha scritto:
P.s. a chi interessasse, sempre sotto il sedile, c'è un secondo connettore, che serve a mostrare la spia di mancato allaccio cintura guidatore.

Ovviamente, è bene lasciarlo collegato.
una fotina ?
 

QuarS

Nuovo Alfista
Messaggi
1,043
Punti
36
Mi spiace, non ho fotocamera per ora: in ogni caso, i connettori sono solo due.
Uno giallo per l'airbag, ed uno più piccolino bianco, separato dal primo ma sulla stessa matassa di cavo, per la spia cinture sul cruscotto.

CIaociao. :OK)
 
Alto Basso