schema elettrico impianto bose

Franzzz

Nuovo Alfista
Messaggi
1,486
Punti
36
Ciao

Vorrei collegare l'usita SUB del mio autoradio multimediale JVC all'ampli BOSE presente sulla mia GT
Come sapete BOSE ha un sub dietro pilotato credo o dal fronte anteriore o dal fronte posteriore delle uscite tradizionali

Volevo sapere se tirando un RCA verso l'ampli potevo collegare esso ad un ipotetico ingresso per il SUB (per avere un sub reale insomma pilotabile dall'autoradio)

Domanda 2 :

Ho staccato ieri il sub (scatola nera con cassa integrata)
Come mai ha 4 fili ? non ne servono 2 per una cassa ?
 

fubini80

Nuovo Alfista
Messaggi
508
Punti
16
Franzzz":y0symdzg ha scritto:
Ciao

Vorrei collegare l'usita SUB del mio autoradio multimediale JVC all'ampli BOSE presente sulla mia GT
Come sapete BOSE ha un sub dietro pilotato credo o dal fronte anteriore o dal fronte posteriore delle uscite tradizionali

Volevo sapere se tirando un RCA verso l'ampli potevo collegare esso ad un ipotetico ingresso per il SUB (per avere un sub reale insomma pilotabile dall'autoradio)

Domanda 2 :

Ho staccato ieri il sub (scatola nera con cassa integrata)
Come mai ha 4 fili ? non ne servono 2 per una cassa ?
scusa la domanda: tu che hai smontato l'ampli bose hai notato se c'è qualche manopola per regolare l'ingresso dall'autoradio? in pratica intendo il volume per capirci...
 

Zoddo

Nuovo Alfista
Messaggi
2,058
Punti
36
il bose dovrebbe essere doppia bobina, per questo hai 4 fili.

Non ho ben capito, ma a te interessa avere collegato un sub ed escludere quello del Bose o vuoi gestire il sub bose dall'autoradio? Se è la 2°, è una cosa un pò "inutile", visto che il Sub della Bose quasi non si sente! :sarcastic)
 

vitucciog

Nuovo Alfista
Messaggi
169
Punti
16
Credo di aver capito che lui vorrebbe lasciare il sub bose... però invece di dargli come segnale di ingresso quello derivato dal finale dell'autoradio, si vuole ricavare un'uscita PRE e pilotare il sub bose con quella...

Si sentirebbe meglio no???
Dovrebbe essere più pulito il segnale in ingresso...
 

Franzzz

Nuovo Alfista
Messaggi
1,486
Punti
36
vitucciog":11313py4 ha scritto:
Credo di aver capito che lui vorrebbe lasciare il sub bose... però invece di dargli come segnale di ingresso quello derivato dal finale dell'autoradio, si vuole ricavare un'uscita PRE e pilotare il sub bose con quella...

Si sentirebbe meglio no???
Dovrebbe essere più pulito il segnale in ingresso...
ESATTO!
So anch'io che non e' un mostro di sub appunto poiche' non e' pilotato da un'uscita sub reale.

CMQ se e' un doppia bobina non lo sapevo.

A proposito non ho visto nessun regolatore di livello. L'ampli e' dedicato e con un connettore mostruoso con molti fili.

Se avessi uno schema elettrico sono convinto riuscirei ad interfacciare meglio la mia radio JVC rispetto all'originale che non ha uscite SUB....
 

vitucciog

Nuovo Alfista
Messaggi
169
Punti
16
Franzzz":3jf4j39o ha scritto:
ESATTO!
So anch'io che non e' un mostro di sub appunto poiche' non e' pilotato da un'uscita sub reale.

CMQ se e' un doppia bobina non lo sapevo.

A proposito non ho visto nessun regolatore di livello. L'ampli e' dedicato e con un connettore mostruoso con molti fili.

Se avessi uno schema elettrico sono convinto riuscirei ad interfacciare meglio la mia radio JVC rispetto all'originale che non ha uscite SUB....

Mmmm... guarda... lo schema non ce l'ho...ma se riuscirai nell'intento mi piacerebbe sapere se ci sono miglioramenti "udibili"!
Io sto per ricevere la mia GT ma senza bose... mi piacerebbe vedere com'è esteticamente e come ingombri il sub bose originale... per decidere se prendere uno diverso o procurarmi l'originale... non è che qualcuno ha qualche foto???


TNKS :)
 

Franzzz

Nuovo Alfista
Messaggi
1,486
Punti
36
L'ingombro e' minimo ed esteticamente gradevolissimo
(e' al lato sx dell'auto)

Funziona bene ma andrebbe molto meglio se pilotato da una radio che prevede un uscita sub con regolazioni (l'originale no)
 

lino77

Nuovo Alfista
Messaggi
13
Punti
1
subwoofer bose

salve a tutti ragazzi scusate l'intrusione ma avrei bisogno di aiuto,ho un a 156 Giugiaro sw con 4 altoparlanti che vanno su uno stereo pioneer,ho acquistato di recente un subwooofer bose originale con amplificatore, ma non so come collegarlo ,all'amplificatore ce la clessica morsettiera con dietro uno spezzone con tanti fili che hanno tagliato dal gablaggio originale qualcuno sa spiegarmi passo passo come fare,e poi dal subwooer esce un cavetto a 4 fili on spinotto grazie vi prego aiutatemi io vorrei solo far funzionare il sub con l'amplificatore le casse stanno bene sullo stereo grazie infinite.
 
Alto Basso