Riprogrammare chiave "Connessione Chiusa"

manuelkoliqi

Nuovo Alfista
Messaggi
16
Punti
3

Allegati

CIIICCIO

Nuovo Alfista
Messaggi
18
Punti
1
Re: Riprogrammare chiave "Conessione Chiusa"

Magari dico una cavolata ma hai verificato se per caso durante la procedura ti è caduta la connessione Bluetooth? Verica anche il connettore Dell antennino ricevente che non sia staccato o attaccato male.

Inviato dal mio ZTE BLADE A512 utilizzando Tapatalk
 

manuelkoliqi

Nuovo Alfista
Messaggi
16
Punti
3
Ho provato a collegare e scollegare il OBD, spegnere e accendere la macchina ma niente. Ma penso il problema non e' il collegamento perche mi si collega ok via bluetooth e che quando clicco programmazione chiave che mi scollega
 

CIIICCIO

Nuovo Alfista
Messaggi
18
Punti
1
Re: Riprogrammare chiave "Conessione Chiusa"

Hai risolto?

Inviato dal mio ZTE BLADE A512 utilizzando Tapatalk
 

Outrun

Nuovo Alfista
Messaggi
1,793
Punti
38
Quale interfaccia bluetooth usi? La connessione è sempre con la centralina motore o l'interfaccia deve comunicare con qualche altro dispositivo per programmare la chiave? Io non ho mai provato a riprogrammare le chiavi ma ricordo che con le interfacce cinesi da 10 euro riuscivo che ho avuto riuscivo a comunicare solo con la centralina motore, alcuni pin del connettore non erano proprio collegati.
 

Outrun

Nuovo Alfista
Messaggi
1,793
Punti
38
Mi sembra di ricordare il primo, comunque solo uno dei due codici dovrebbe essere da 5 cifre come richiesto. Se non riesci a connetterti al body computer è probabile che dipenda dall'interfaccia
 

manuelkoliqi

Nuovo Alfista
Messaggi
16
Punti
3
Ma perche gli RPM, errori thorttle ecc. me li dimostra correttamente. Se ci fosse questo problema non dovrebbe mostrarmeli
 

Outrun

Nuovo Alfista
Messaggi
1,793
Punti
38
Quelli li legge dalla centralina motore. Io per collegarmi agli altri componenti avevo comprato l'interfaccia OBDLink
 

manuelkoliqi

Nuovo Alfista
Messaggi
16
Punti
3
@Outrun hai ragione. Dopo tanti tentativi conessione chiusa non mi e uscito piu ma mi da un' altro errore. E come hai detto tu protrebbe essere l'interfaccia difettosa. Quale mi suggerisci di comprare? Questo qui e l'errore:
 

Allegati

Outrun

Nuovo Alfista
Messaggi
1,793
Punti
38
Fai questa prova, collegati al body computer e prova a leggere gli errori. Vedi se ti si collega e se la procedura va a buon fine, così sai se riesce a comunicare qualcosa oppure no
 

manuelkoliqi

Nuovo Alfista
Messaggi
16
Punti
3
Ok lo provero piu tardi perche adesso sono a lavoro. Provero anche ad aumentare l'interfaccia timeout. Default e' 120ms lo faccio 1000ms, ed anche gli altri opzioni "tempor tra le richieste" e "Risposta-Richiesta". Spero funzioni :asd)
 

manuelkoliqi

Nuovo Alfista
Messaggi
16
Punti
3
Buongiorno ragazzi,
Ho cambiato le opzioni e mi si e collegato con il body computer. Pero, quando clicco START mi esce "Non sei loggato con code card" (guarda foto). Il problema e' che io ho scritto il codice ed ho anche fatto collega.
Ogni passo nuovo problema, mannaggia!!
 

Allegati

Outrun

Nuovo Alfista
Messaggi
1,793
Punti
38
Prova a mettere un codice a caso e vedi se l'errore te lo da al momento della connessione, oppure se prosegue come se niente fosse fino a quel punto
 

manuelkoliqi

Nuovo Alfista
Messaggi
16
Punti
3
Ciao a tutto,

alla fine non sono riuscito a far riprogrammare la chiave. Sono andato da un autofficina e me lo ha fatto in 3 minuti. Ho pagato 8 euro per quei 3 minuti ?

Grazie a tutti
 

Testa

Moderatore
Membro dello Staff
Moderatore Forum
Messaggi
18,939
Punti
48
Auto
147 Black Line
Direi che ti è andata benissimo. Ci sono officine che ne avrebbero approfittato ?
 
Alto Basso