...ancora sensore temperatura esterna

Parlate qui dei vostri problemi e di tutto ciò che riguarda 147.

Moderatore: Moderatori

...ancora sensore temperatura esterna

Messaggioda borg72 » 07/08/2017, 8:52

Salve.
Ho il sensore della temperatura esterna che funziona ad intermittenza.
Ho già provato a togliere il negativo della batteria per una mezz'ora.
Ha risolto per un giorno e poi il problema si è ripresentato.
Ho spruzzato riattiva contatti nei connettori ma niente.
Per la mia 147 ho trovato questi codici su eper:
specchietto retrovisore sx:
71737081
comadi alzavetri sx:
156071745 COMMUTATORE SN
156071746 COMMUTATORE SN GS + E023
Visto che non riesco a smontare lo specchietto per accedere al sensore, penso di cambiare tutti e 2, specchietto e centralina, ma prima vorrei avere conferma dei codici:
il VIN è questo: ZAR93700003204664
potete dirmi che differenza c'è tra 156071745 e 156071746?
grazie.
borg72
Alfista Senior
 
Messaggi: 314
Iscritto il: 26/08/2005, 10:30

Messaggioda PBalfa » 07/08/2017, 10:00

La differenza tra le due centraline alzavetri è che la 46 gestisce anche gli eventuali alzacristalli elettrici posteriori mentre la 45 gestisce solo gli anteriori.

Per lo specchietto, ti basta semplicemente abbassare tutto lo lo specchio (fino a farlo guardare a terra) metti le mani dietro e tiri in modo deciso, non ti preoccupare è particolarmente robusto, non si spaccherà.
Alfa Romeo 147 (2008) 1.9JTDm 120cv allestimento Distinctive, colore grigio lipari, interni in alcantara neri.
Antennino corto, terminale scarico Pilot TS-17
Avatar utente
PBalfa
Alfista Veteran
 
Messaggi: 881
Iscritto il: 10/05/2015, 15:18
Socio N.: 0

Messaggioda borg72 » 07/08/2017, 14:55

PBalfa ha scritto:La differenza tra le due centraline alzavetri è che la 46 gestisce anche gli eventuali alzacristalli elettrici posteriori mentre la 45 gestisce solo gli anteriori.

Per lo specchietto, ti basta semplicemente abbassare tutto lo lo specchio (fino a farlo guardare a terra) metti le mani dietro e tiri in modo deciso, non ti preoccupare è particolarmente robusto, non si spaccherà.


ma quindi tolto il vetro dello specchio riesco ad accedere al sensore di temperatura senza dover smontare altro?
borg72
Alfista Senior
 
Messaggi: 314
Iscritto il: 26/08/2005, 10:30

Messaggioda PBalfa » 07/08/2017, 16:27

borg72 ha scritto:
PBalfa ha scritto:La differenza tra le due centraline alzavetri è che la 46 gestisce anche gli eventuali alzacristalli elettrici posteriori mentre la 45 gestisce solo gli anteriori.

Per lo specchietto, ti basta semplicemente abbassare tutto lo lo specchio (fino a farlo guardare a terra) metti le mani dietro e tiri in modo deciso, non ti preoccupare è particolarmente robusto, non si spaccherà.


ma quindi tolto il vetro dello specchio riesco ad accedere al sensore di temperatura senza dover smontare altro?

No, mi sono sbagliato, effettivamente il sensore sta montato sulla staffa su cui ruota lo specchietto, è quel perno che sporge sotto lo specchietto ;)
Fai una cosa, visto che random ti crea problemi, io penso sia più un falso contatto.
Smonta il triangolino alle spalle dello specchietto all'interno dell'auto, troverai un connettore che gestisce il motorino e il sensore, prova a scollegarlo e spruzzarci del riattiva contatti (a patto che tu non lo abbia già fatto).
In ogni caso, sempre dallo stesso punto dovresti accendere alle viti che ti permettono di sfilare l'interno gruppo specchietto.
Alfa Romeo 147 (2008) 1.9JTDm 120cv allestimento Distinctive, colore grigio lipari, interni in alcantara neri.
Antennino corto, terminale scarico Pilot TS-17
Avatar utente
PBalfa
Alfista Veteran
 
Messaggi: 881
Iscritto il: 10/05/2015, 15:18
Socio N.: 0

Messaggioda borg72 » 07/08/2017, 16:30

si.. purtroppo già fatto, riattivatore contatti sia sul connettore dello specchietto che sul connettore della centralina (alzavetri SX)
ma niente.
Ho provato a smontare lo specchietto svitanto le tre viti esterne sotto lo specchietto.
Pensavo che si disassemblasse dividendosi in 2, specchio e supporto.. ma purtroppo niente da fare.
Ho dato un'occhio in giro, centralina + specchietto sono sui 225euro.
che palle.
borg72
Alfista Senior
 
Messaggi: 314
Iscritto il: 26/08/2005, 10:30

Messaggioda PBalfa » 07/08/2017, 17:02

borg72 ha scritto:si.. purtroppo già fatto, riattivatore contatti sia sul connettore dello specchietto che sul connettore della centralina (alzavetri SX)
ma niente.
Ho provato a smontare lo specchietto svitanto le tre viti esterne sotto lo specchietto.
Pensavo che si disassemblasse dividendosi in 2, specchio e supporto.. ma purtroppo niente da fare.
Ho dato un'occhio in giro, centralina + specchietto sono sui 225euro.
che palle.

Qual'è il problema preciso ?
Alfa Romeo 147 (2008) 1.9JTDm 120cv allestimento Distinctive, colore grigio lipari, interni in alcantara neri.
Antennino corto, terminale scarico Pilot TS-17
Avatar utente
PBalfa
Alfista Veteran
 
Messaggi: 881
Iscritto il: 10/05/2015, 15:18
Socio N.: 0

Messaggioda borg72 » 07/08/2017, 17:16

PBalfa ha scritto:
borg72 ha scritto:si.. purtroppo già fatto, riattivatore contatti sia sul connettore dello specchietto che sul connettore della centralina (alzavetri SX)
ma niente.
Ho provato a smontare lo specchietto svitanto le tre viti esterne sotto lo specchietto.
Pensavo che si disassemblasse dividendosi in 2, specchio e supporto.. ma purtroppo niente da fare.
Ho dato un'occhio in giro, centralina + specchietto sono sui 225euro.
che palle.

Qual'è il problema preciso ?

il clima essendo bizona va se funziona il sensore della temperatura esterna.
quindi se segna -5 non va il climatizzatore.
La cosa che rompe è che sembra quasi un falso contatto, che in realtà non c'è... in quanto a volte va e a volte non va.. a volte parti e funziona.. e dopo 40 km, la temperatura passa a -25 all'improvviso e il compressore ovviamente si stacca...
non ci sarebbero problemi a sostituire centralina è specchietto, se fossi certo di risolvere!!!
borg72
Alfista Senior
 
Messaggi: 314
Iscritto il: 26/08/2005, 10:30

Messaggioda borg72 » 08/08/2017, 12:53

ebay/sfasciacarrozze a parte, conoscete altre risorse dove poter trovare i 2 pezzi a prezzi concorrenziali?
borg72
Alfista Senior
 
Messaggi: 314
Iscritto il: 26/08/2005, 10:30

Messaggioda Eddy/Shivan » 08/08/2017, 19:47

Avevo lo stesso problema, va a uno sfascio e prendi una centralina alzavetri al 90% il problema è lei.

Oppure tramite subito. Prenderla nuova non ha senso costa uno sproposito. Anche se è usurata puoi aprirla e prendere solo la parte elettrica e tenere la tua cover/pulsanti

Non è il sensore nello specchietto
Eddy/Shivan
Alfista Senior
 
Messaggi: 292
Iscritto il: 11/10/2013, 19:02
Socio N.: 0

Messaggioda borg72 » 10/08/2017, 9:22

Eddy/Shivan ha scritto:Avevo lo stesso problema, va a uno sfascio e prendi una centralina alzavetri al 90% il problema è lei.

Oppure tramite subito. Prenderla nuova non ha senso costa uno sproposito. Anche se è usurata puoi aprirla e prendere solo la parte elettrica e tenere la tua cover/pulsanti

Non è il sensore nello specchietto


l'ultima prova che voglio fare è smontare lo specchio come hai detto tu, prendere un multimetro e vedere se dal sensore esterno al connettore della centralina alzavetri, ci sono falsi contatti.. ma non credo...
vediamo se riesco a spaccare lo specchietto!!!
:D :D :D :D :D
borg72
Alfista Senior
 
Messaggi: 314
Iscritto il: 26/08/2005, 10:30

Messaggioda borg72 » 16/04/2018, 17:37

Ragazzi qualcuno ha lo schema elettrico dei cablaggi che escono dallo specchietto lato guida di questa 147?
VIN: ZAR93700003204664
Il sensore esterno di temperatura aveva smesso di dare problemi ma ora ha riiniziato.
Devo decidermi a risolvere in vista dell'estate.
Dovrei capire qual'è il colore dei 2 cavi del sensore di temperatura, per poi col tester, verificare se c'è interruzione dallo specchietto fino ai contatti della centralina alzavetri.
Cmq se qualche buon anima sa come fare, mi da il valore giusto di una resistenza per avere 15 gradi fissi e la saldo ai 2 connettori della centralina alzavetri.
Così in estate ed in inverso avrò sempre il clima funzionante.

...sempre che si possa fare.

ciauz!
borg72
Alfista Senior
 
Messaggi: 314
Iscritto il: 26/08/2005, 10:30

Messaggioda romeo58 » 17/04/2018, 20:08

Ciao sono i 2 cavi verdi
Avatar utente
romeo58
Super Alfista
 
Messaggi: 1298
Iscritto il: 01/04/2013, 13:36
Località: Roma
Socio N.: 1197
Status: abbasito.....

Messaggioda borg72 » 19/04/2018, 8:28

romeo58 ha scritto:Ciao sono i 2 cavi verdi

Ma sono verdi su tutte le versioni?. La mia è una mjet 140kw del 2004
borg72
Alfista Senior
 
Messaggi: 314
Iscritto il: 26/08/2005, 10:30

Messaggioda romeo58 » 20/04/2018, 19:57

Ciao 2 che ne ho viste 8v e 16v eranoverdi
Avatar utente
romeo58
Super Alfista
 
Messaggi: 1298
Iscritto il: 01/04/2013, 13:36
Località: Roma
Socio N.: 1197
Status: abbasito.....


Torna a Alfa 147

Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti