Problemi elettrici alfa spider

I classici Alfa Romeo

Moderatore: Moderatori

Problemi elettrici alfa spider

Messaggioda GTpassion82 » 13/04/2015, 0:24

Ho da poco acquistato uno spider 3,0 . Solo che sto avendo noie elettriche. La freccia destra non funziona, o meglio se metto le "4 frecce" si accende, ma se inserisco la freccia dal devioluci questa non si accende, e neanche la spia della freccia destra sul quadro strumenti. Inoltre è normale che a quadro spento se tocco il freno si accende la luce stop? Poi ho spia airbag e ABS accese, e la centralizzata non va più . Siccome sono state sostituite entrambe le portiere, possibile che il carrozziere abbia fatto qualche cavolaia? :bonk) Ho appena comprato la nuova batteria
Immagine


arrivata: Alfa Romeo 8C competizione
Avatar utente
GTpassion82
Cuore Sportivo
 
Messaggi: 10677
Iscritto il: 28/11/2005, 0:35
Località: Taranto
Status: Ricco sfondato

Messaggioda el Bezz » 05/06/2015, 21:40

Bene :OK)
Spero che tu riesca sistemare queste piccolezze.
Ora non ricordo se anche sulla mia lo stop funzioni anche da vettura spenta. Ti saprò dire. :nod)

E comunque :sadomaso) un paio di foto potresti anche metterle :lol2)
stanchissimo, anche di più!
Avatar utente
el Bezz
Cuore Sportivo
 
Messaggi: 5481
Iscritto il: 24/03/2013, 16:49
Località: Veneto - Italia - Pianeta Terra
Status: Carnivoro!

Messaggioda GTpassion82 » 05/06/2015, 21:55

Ok, le carico le foto. Comunque alcune noie sono magicamente scomparse, indice di una lunga inattività dell'auto e magari a contatti ossidati che a furia di giocarci si sono puliti e hanno fatto riprendere il normale funzionamento, infatti ora le frecce funzionano, l'antenna è al 95% della corsa dello stelo.....fa ancora fatica ad allungarsi uno stelo nonostante lo abbia pulito e leggermente oliato. Batteria cambiata e automatismo del finestrino lato guida funziona. Mi rimane però la spia airbag e la spia abs accesa. La centralizzata non va, anche perché il carrozziere l'ha smontata tutta per riverniciarla è rimontata a cavolo. I motorini dei retrovisori li ho aperti, riparati e funzionano....anche se non saprei mi sembrano un po' pigri, certo che hanno 20 anni pure loro. Ultima grossa pecca per me è la totale assenza di chiavi e telecomandi, infatti l'antifurto, di serie, è spento. Te lo hai?
Immagine


arrivata: Alfa Romeo 8C competizione
Avatar utente
GTpassion82
Cuore Sportivo
 
Messaggi: 10677
Iscritto il: 28/11/2005, 0:35
Località: Taranto
Status: Ricco sfondato

Messaggioda el Bezz » 05/06/2015, 21:57

No non ho antifurto
Ma come ti mancan le chiavi! :jaw) anche quella dell'accensione?
Spie airbag e abs credo van tolte con multiecuscan (o come cavolo si chiama) o examiner :)
Ultima modifica di el Bezz il 05/06/2015, 22:00, modificato 1 volta in totale.
stanchissimo, anche di più!
Avatar utente
el Bezz
Cuore Sportivo
 
Messaggi: 5481
Iscritto il: 24/03/2013, 16:49
Località: Veneto - Italia - Pianeta Terra
Status: Carnivoro!

Messaggioda GTpassion82 » 05/06/2015, 22:00

Si, solo una è duplicata per giunta
Immagine


arrivata: Alfa Romeo 8C competizione
Avatar utente
GTpassion82
Cuore Sportivo
 
Messaggi: 10677
Iscritto il: 28/11/2005, 0:35
Località: Taranto
Status: Ricco sfondato

Messaggioda el Bezz » 05/06/2015, 22:03

Le chiavi originali dovrebbero essere 3. Con 2 si fa tutto ed una fa solo "parking"; cioè fa funzionare l'auto ma non dà accesso al cassettino portaoggetti (e pertanto non si può aprire il bagagliaio).
stanchissimo, anche di più!
Avatar utente
el Bezz
Cuore Sportivo
 
Messaggi: 5481
Iscritto il: 24/03/2013, 16:49
Località: Veneto - Italia - Pianeta Terra
Status: Carnivoro!

Prima

Messaggioda GTpassion82 » 05/06/2015, 22:04

Immagine

Immagine
Immagine


arrivata: Alfa Romeo 8C competizione
Avatar utente
GTpassion82
Cuore Sportivo
 
Messaggi: 10677
Iscritto il: 28/11/2005, 0:35
Località: Taranto
Status: Ricco sfondato

Messaggioda GTpassion82 » 05/06/2015, 22:06

Master + 2 normali + 1 solo avviamento + 2 attivazione disattivazione antifurto. Te mi sai dire quale dente cambia tra quella normale e quella solo avviamento?
Immagine


arrivata: Alfa Romeo 8C competizione
Avatar utente
GTpassion82
Cuore Sportivo
 
Messaggi: 10677
Iscritto il: 28/11/2005, 0:35
Località: Taranto
Status: Ricco sfondato

Ora, ma la sto migliorando

Messaggioda GTpassion82 » 05/06/2015, 22:09

Immagine

Immagine
Immagine


arrivata: Alfa Romeo 8C competizione
Avatar utente
GTpassion82
Cuore Sportivo
 
Messaggi: 10677
Iscritto il: 28/11/2005, 0:35
Località: Taranto
Status: Ricco sfondato

Messaggioda el Bezz » 05/06/2015, 22:12

Ci ho mai guardato :baby)
Da quando ho preso l'auto sta in un cassetto come me l'han data (cioè con un cerotto con scritto "parcheggio" attaccato).
Mai usata :asd)

Risistemata un pochino ti divertirai :D non dovrebbero essercene tante in giro di quel colore :OK)
stanchissimo, anche di più!
Avatar utente
el Bezz
Cuore Sportivo
 
Messaggi: 5481
Iscritto il: 24/03/2013, 16:49
Località: Veneto - Italia - Pianeta Terra
Status: Carnivoro!

Messaggioda GTpassion82 » 05/06/2015, 22:16

No, motore raro e potente + colore raro + pochi km. Peccato per qualche noia. Comunque ho appena rifatto distribuzione e scarico centrale e finale perché marci. A giorni arriva la radio. La guarnizione antenna l'ho messa nuova. Gli attrezzi dove stanno? Io ho solo la ruota di scorta. :sadomaso)
Immagine


arrivata: Alfa Romeo 8C competizione
Avatar utente
GTpassion82
Cuore Sportivo
 
Messaggi: 10677
Iscritto il: 28/11/2005, 0:35
Località: Taranto
Status: Ricco sfondato

Messaggioda el Bezz » 05/06/2015, 22:23

Io gli attrezzi li avevo in baule insieme con le catene (mai usate). Non è che son dentro la ruota?
Dove hai preso la guarnizione antenna? L'ho momentaneamente tolta perché mi si è staccato il supporto che la sorreggeva. Anche la mia non saliva tutta ed un amico (non chiedermi come ha fatto :ka) ) me l'aveva accorciata. Mi sa che se ne trovo una a buon prezzo la cambio.

E che autoradio hai preso.
stanchissimo, anche di più!
Avatar utente
el Bezz
Cuore Sportivo
 
Messaggi: 5481
Iscritto il: 24/03/2013, 16:49
Località: Veneto - Italia - Pianeta Terra
Status: Carnivoro!

Messaggioda GTpassion82 » 05/06/2015, 22:26

Ebay, un negozio tedesco.
Immagine


arrivata: Alfa Romeo 8C competizione
Avatar utente
GTpassion82
Cuore Sportivo
 
Messaggi: 10677
Iscritto il: 28/11/2005, 0:35
Località: Taranto
Status: Ricco sfondato

Messaggioda el Bezz » 05/06/2015, 22:27

:OK)
Se non è un problema, e se hai tempo, il link :grazie)
stanchissimo, anche di più!
Avatar utente
el Bezz
Cuore Sportivo
 
Messaggi: 5481
Iscritto il: 24/03/2013, 16:49
Località: Veneto - Italia - Pianeta Terra
Status: Carnivoro!

Messaggioda el Bezz » 06/06/2015, 13:41

el Bezz ha scritto:Ora non ricordo se anche sulla mia lo stop funzioni anche da vettura spenta. Ti saprò dire. :nod)

Auto spenta e senza chiavi nel quadro le luci stop funzionano. :OK)
Grazie del link; già ordinato! :D
stanchissimo, anche di più!
Avatar utente
el Bezz
Cuore Sportivo
 
Messaggi: 5481
Iscritto il: 24/03/2013, 16:49
Località: Veneto - Italia - Pianeta Terra
Status: Carnivoro!

Messaggioda GTpassion82 » 06/06/2015, 18:28

Purtroppo è una sezione questa poco frequentata, e persone che ci tengono a curare quest auto non sono tante. Spero sia l'inizio di una collaborazione per tenere ad alti livelli quest auto .....soprattutto le nostre. Io bazzico spesso sui siti esteri, li c'è tutto e non ti rapinano come fanno gli italiani per un solo bullone . Oggi ho reperito qualche minuteria allo sfascio, qui hanno uno spider ed un gtv
Immagine


arrivata: Alfa Romeo 8C competizione
Avatar utente
GTpassion82
Cuore Sportivo
 
Messaggi: 10677
Iscritto il: 28/11/2005, 0:35
Località: Taranto
Status: Ricco sfondato

Messaggioda GTpassion82 » 25/05/2016, 5:34

Aggiornamenti: è un anno che sono fuori e mi dedico a lei qualche ora al mese. ho comprato un kit di nottolini e chiavi nuovo originale, da codificare; l'antifurto originale l'ho smontato e spedito in regno unito, dove un tizio gentilissimo l'ha smontato, montato i componenti nuovi (nuovo nottolino per disabilitarlo meccanicamente), resettato la centralina e registrato i 2 telecomandi nuovi che avevo acquistato. la centralizzata continua a non andare: ho trovato la centralina staccata al portafusibili, ora il lato guida va, il passeggero nulla. tra l'altro del lato passeggero va male proprio tutto......anche con la chiave fatico ad aprirla. la spia ABS ancora accesa.....spero che in alfa me lo risolvono sto problema. la spia airbag......era il connettore del sedile passeggero scollegato. ora l'auto è in alfa dove stanno smontando il motore per cambiare serie smeriglio, radiatore e pompa acqua........avevo una perdita e parecchia sporcizia nel circuito.........senza troppo indagare mi stanno sistemando a dovere. ..... sicuramente per le spese. comunque mi hanno confermato che il motore aveva ancora tutti i sigilli e fascette di prima istallazione.
Immagine


arrivata: Alfa Romeo 8C competizione
Avatar utente
GTpassion82
Cuore Sportivo
 
Messaggi: 10677
Iscritto il: 28/11/2005, 0:35
Località: Taranto
Status: Ricco sfondato


Torna a Alfa GTV e Spider 916

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti